铜灵 发自 凹非寺
量子位 出品 | 公众号 QbitAI

几个小时前,TensorFlow正式宣布TensorFlow 1.9开始支持树莓派了。

在自家推特上,TensorFlow表示:“自从我们想在尽可能多的平台上运行以来,这一直是我们的目标。我们很高兴地宣布,现在在你的树莓派上安装TensorFlow比以往任何时候都容易。”

 

从今天起,TensorFlow 1.9开始支持树莓派了-深度学习中文社区

 

自2015年首次推出时,TensorFlow就将它定义成“适合所有人的开源机器学习框架”,目前支持Linux、MacOS、Windows、iOS和安卓系统。

此次支持的树莓派设备需在Raspbian 9.0及以上,随后就可用Python的pip包系统从预构建的二进制文件安装最新的1.9版的TensorFlow。

在树莓派上的使用细节和说明,可以移步官方说明书:

tensorflow.org/install/

和官方介绍博文:

medium.com/tensorflow/t

就酱,玩得愉快~

欢迎大家关注我们的专栏:量子位 - 知乎专栏

诚挚招聘

量子位正在招募编辑/记者,工作地点在北京中关村。期待有才气、有热情的同学加入我们!相关细节,请在量子位公众号(QbitAI)对话界面,回复“招聘”两个字。

量子位 QbitAI· 头条号签约作者

վ'ᴗ' ի 追踪AI技术和产品新动态